First Post

The Annex CNN channel
ex-egll
Posts: 7
Joined: Mon Feb 08, 2021 9:12 pm

Re: First Post

Post by ex-egll »

Peter, did the solution work? I ask because I can't get any eMail notifications :oops: ! I get notifications when I log in, but nothing by eMail.


[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]Mon Feb 08, 2021 10:09 pm Thanks!
I just should have opened my eyes a bit wider 8-)

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]Mon Feb 08, 2021 9:38 pm
[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]Mon Feb 08, 2021 9:16 pm I can not see anything to enable a kind of email notification
Do I oversee it.
Peter, from what I remember you have to subscribe to a forum or topic to get notifications e.g. from the Board Index (Home page), select the forum you are interested in e.g. Software Updates, at the bottom of that page in a blue bar is a tick box labelled "Subscribe forum" there will be a tick in that box (unless you have already played with it). Counter intuitively that means click here to subscribe! Click there and a message will come up saying you are subscribed, the tick goes away and the label now reads "Unsubscribe forum"!!! Clicking there will ......... unsubscribe you.

If you just want to subscribe to a particular topic in the forum, click on the topic and go to the bottom of the page and click on the spanner (wrench), and one of the options is "Subscribe topic", follow the instructions above!

Hope that made senses
User avatar
PeterN
Posts: 97
Joined: Mon Feb 08, 2021 7:56 pm
Location: Krefeld, Germany
Has thanked: 41 times
Been thanked: 45 times
Contact:

Re: First Post

Post by PeterN »

I do observe exactly that too and I am just talking with cicciocb about that.
Will report asap


[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]Tue Feb 09, 2021 3:57 pm Peter, did the solution work? I ask because I can't get any eMail notifications :oops: ! I get notifications when I log in, but nothing by eMail.


[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]Mon Feb 08, 2021 10:09 pm Thanks!
I just should have opened my eyes a bit wider 8-)

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]Mon Feb 08, 2021 9:38 pm
Peter, from what I remember you have to subscribe to a forum or topic to get notifications e.g. from the Board Index (Home page), select the forum you are interested in e.g. Software Updates, at the bottom of that page in a blue bar is a tick box labelled "Subscribe forum" there will be a tick in that box (unless you have already played with it). Counter intuitively that means click here to subscribe! Click there and a message will come up saying you are subscribed, the tick goes away and the label now reads "Unsubscribe forum"!!! Clicking there will ......... unsubscribe you.

If you just want to subscribe to a particular topic in the forum, click on the topic and go to the bottom of the page and click on the spanner (wrench), and one of the options is "Subscribe topic", follow the instructions above!

Hope that made senses
cicciocb
Site Admin
Posts: 311
Joined: Mon Feb 03, 2020 1:15 pm
Location: Toulouse
Has thanked: 85 times
Been thanked: 197 times
Contact:

Re: First Post

Post by cicciocb »

Hi all,
I'm just discovering as you are doing the features of this forum software.

PeterN sent me some information about how it could be fixed.
Probably I simply must do the configuration of the SMTP server infos.

I'll try to do.
ex-egll
Posts: 7
Joined: Mon Feb 08, 2021 9:12 pm

Re: First Post

Post by ex-egll »

Hi, Peter may have sent you this, but it was an issue I came across when setting up phpBB and there were no eMail notifications

1. Goto Admin Control Panel-> Email Settings
2. Set E-mail package size:0

I believe the default is 20 and can cause problems at times, it is related to the internal message queue and I believe it will store that number of messages before sending them.
User avatar
PeterN
Posts: 97
Joined: Mon Feb 08, 2021 7:56 pm
Location: Krefeld, Germany
Has thanked: 41 times
Been thanked: 45 times
Contact:

Re: First Post

Post by PeterN »

I did send this info to cicciocb hoping that there are good hints. [External Link Removed for Guests]

The queue-Problem is mentioned there too.
The email-system seems to be a bit tricky - and I see ciciocb doing his best to overcome this :-))
cicciocb
Site Admin
Posts: 311
Joined: Mon Feb 03, 2020 1:15 pm
Location: Toulouse
Has thanked: 85 times
Been thanked: 197 times
Contact:

Re: First Post

Post by cicciocb »

I'm trying to do the configuration for the email.

I'll continue tomorrow.
ex-egll
Posts: 7
Joined: Mon Feb 08, 2021 9:12 pm

Re: First Post

Post by ex-egll »

Hi, for what it's worth, when I set up a phpBB site recently I did not use the SMTP feature at all.

In the ACP | GENERAL | Client Communication | EMail Settings

I just
enabled the "enable board-wide emails button,
as mentioned before changed the package size to 0.
changed the Contact EMail address
changed the From EMail Address
changed the EMail signature

I had read that the SMTP option was "a little tricky" to setup correctly

Good luck, and thanks for setting this up
Barry
cicciocb
Site Admin
Posts: 311
Joined: Mon Feb 03, 2020 1:15 pm
Location: Toulouse
Has thanked: 85 times
Been thanked: 197 times
Contact:

Re: First Post

Post by cicciocb »

Hi Thanks,
I tested a lot of combinations without success.
I tried several SMTP server I have and even tried to modify a php file to enable the log without any result.

Still continuing to find ...
cicciocb
Site Admin
Posts: 311
Joined: Mon Feb 03, 2020 1:15 pm
Location: Toulouse
Has thanked: 85 times
Been thanked: 197 times
Contact:

Re: First Post

Post by cicciocb »

Got it!
There was a line to be removed into the file /includes/functions_messenger.php

Code: [Local Link Removed for Guests]

543: return true;//REMOVEME
ex-egll
Posts: 7
Joined: Mon Feb 08, 2021 9:12 pm

Re: First Post

Post by ex-egll »

Well done!!! Seems to be working now.

Barry
Post Reply