ESP32-CAM reboots

Recurrent H/W and software problems
Post Reply
omega
Posts: 6
Joined: Sun Jul 25, 2021 7:22 pm
Has thanked: 2 times
Been thanked: 2 times

ESP32-CAM reboots

Post by omega »

Hello,

After flashing ESP32-CAM module it repeats to reboot. Behavior:

Flash led blinks 9 times and then stays on for couple of seconds.
Module reboots.
This process loops.

Camera module is connected.
SD card is insterted

Log:

Code: [Local Link Removed for Guests]

AnnexCAM DET 1.43.5

(C) ciccioCB 2021

Personal use only, commercial use strictly prohibited


Chip revision 1 Freq 240


Brownout detector was triggered



ets Jun  8 2016 00:22:57



rst:0xc (SW_CPU_RESET),boot:0x13 (SPI_FAST_FLASH_BOOT)

configsip: 0, SPIWP:0xee

clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00

mode:DIO, clock div:1

load:0x3fff0018,len:4

load:0x3fff001c,len:1216

ho 0 tail 12 room 4

load:0x40078000,len:9720

ho 0 tail 12 room 4

load:0x40080400,len:6352

entry 0x400806b8

Annex initializing...

PSRAM enabled

module Type 93 SD_Card 1
OK

No SD cards found. Reverts to FFAT
Any advice how to proceed would help.

_O_
cicciocb
Site Admin
Posts: 401
Joined: Mon Feb 03, 2020 1:15 pm
Location: Toulouse
Has thanked: 90 times
Been thanked: 290 times
Contact:

Re: ESP32-CAM reboots

Post by cicciocb »

Hi,
the message "Brownout detector was triggered" means that the power supply is too weak.

Try to supply the camera with a more adapted power source and then change the configuration of the camera in the config page.

The message "module Type 93 SD_Card 1" means that the camera is not configured properly
omega
Posts: 6
Joined: Sun Jul 25, 2021 7:22 pm
Has thanked: 2 times
Been thanked: 2 times

Re: ESP32-CAM reboots

Post by omega »

Thank you!

I used stronger power supply (6V, 500mA) connected to 5V and GND. I got into config menu using AP mode. I configured SSID and Camera module, save and reboot.

Unfortunately, I cannot connect to the module now (module does not broadcast, so it is connected to the router). It refuses to connect (browser falls into https://).

At this point I do not have serial port to check boot message. Module is warming up.

I'll try to get serial working...
omega
Posts: 6
Joined: Sun Jul 25, 2021 7:22 pm
Has thanked: 2 times
Been thanked: 2 times

Re: ESP32-CAM reboots

Post by omega »

Serial working, all solved.
The issue was that I typed SSID to AP mode field. Thus module was broadcasting the same SSID as my router...
Stupid error...
cicciocb
Site Admin
Posts: 401
Joined: Mon Feb 03, 2020 1:15 pm
Location: Toulouse
Has thanked: 90 times
Been thanked: 290 times
Contact:

Re: ESP32-CAM reboots

Post by cicciocb »

Perfect
Post Reply